Creating Accessible Documents with
Microsoft Word
Transcript

Overview
Instructions
This e-learning course is designed to provide a guided, hands-on learning experience. The
lessons can be read in any order, but if this is your first time taking this course, you may want to
read them sequentially.
To get the most from this course, please familiarize yourself with the exercise documents for
each lesson. Links to the exercise documents are provided in this transcript.
The activities at the end of each lesson provide you with additional opportunities to explore
accessibility best practices using the exercise documents. You will answer practice questions
that help guide application of the accessibility techniques discussed.

Introduction
VOICEOVER
Welcome to the e-learning course, Creating Accessible Documents with Microsoft Word,
provided by Opportunities for Ohioans with Disabilities. In this course, we will explore best
practices for building electronic documents that are accessible to users who are visually
impaired.
In the United States alone, there are more than seven million people with visual disabilities.
Many of these individuals rely on assistive technologies, such as screen readers and
magnification software, to access electronic, Microsoft Word documents. If these documents
are not created with accessibility in mind, navigating the information can become difficult, if
not impossible, for these individuals.
A poorly accessible document might result in someone visualizing this…
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SCREEN READER
Picture. Nature picture with title. (Slide_01_demo_picture_title#1006bREV01.jpg)

VOICEOVER
When what is really shown is…

SCREEN READER
Picture. A mountain climber dangling precariously from her rope as she tries to reach an
inaccessible rock ledge. Superimposed title, Creating Accessible Documents with Microsoft
Word.

VOICEOVER
As we create electronic documents, it is our goal to provide accessibility to all users. By
following the guidelines in this course, you can help eliminate obstacles by supporting good
document design and structure.

Objectives
This e-learning course will help enable you to create fully accessible Microsoft Word
documents. By following the best practices presented in this training, you will be able to:
1.
2.
3.
4.
5.
6.

Save a document in an accessible format
Use styles to format a document for navigation and legibility
Provide accessible contrast and redundancy for elements that use color
Format tables for accessibility
Write alternative descriptions that communicate purpose and function
Test documents for accessibility

Screen Reader Demonstration
VOICEOVER
In this demonstration, we’ll use the JAWS screen reader to narrate both an accessible and an
inaccessible document. First, we’ll open an accessible document and navigate the document
using the headings.

SCREEN READER
Demo-Employer-Perspectives-on-Disabilities-Final.docx - Word. Print view. The document has
seven objects. Edit.

VOICEOVER
In an accessible document, the screen reader will detect the headings automatically, and allow
us to navigate using simple keystrokes. Let’s listen to how this works.
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SCREEN READER
Quick keys on. Heading 1, Overview. Heading 2, Major Industry Sectors. Page 2, Section 3.
Heading 1, Employer Concerns. Section 4, Page 2, two text columns. Heading 2, Can an
employee with a disability get the job done? Text Column 2, Heading 2, How will supervisors
manage employees with disabilities?

VOICEOVER
We can also view a list of headings and navigate through this list.

SCREEN READER
Heading list dialog. Headings list view. How will supervisors manage employees with
disabilities? Colon 2. 5 of 21. To move to items use the arrow keys. Are job accommodations
and assistive… Will worker’s compensation and… Tools & Resources. Colon 1. Alt+M.
Heading, Level 1, Tools & Resources. Edit. Page 3, Section 5.

VOICEOVER
Let’s switch to the inaccessible document and compare the navigation.

SCREEN READER
Quick keys on. No more headings found. There are no headings in this document.

VOICEOVER
The screen reader doesn’t detect any headings in the inaccessible document, so we have to
navigate using the up and down arrow keys.

SCREEN READER
With disabilities. Overview. In the first survey of its magnitude, 3,797 businesses representing
2.4 million… 12 industry sectors and various company… Recruiting, hiring, retain… Major
Industry Sectors. Bullet, Construction. Bullet, Finance. Bullet, Manufacturing. Bullet,
Professional.

VOICEOVER
This is slower to navigate, and none of the headings are indicated as headings.
We’ll switch back to the accessible document, and this time, we’ll navigate through the
graphics.

SCREEN READER
Page 1, Section 1. Top of file. Employer Perspectives on Employment of People. Section 3,
Page 1. Picture. Pie chart. Over half of employed individuals with disabilities are employed by
the public administration industry. The service producing and goods producing industries
roughly split the other portion of employed individuals with disabilities.
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VOICEOVER
Accessible graphics are recognized by the screen reader and we can navigate using simple
keystrokes as we did with the headings.

SCREEN READER
Page 2, Section 4. Two text columns. Picture. An office worker with a hearing impairment uses
webcam technology to successfully perform her administrative duties. Image courtesy of
Significan't SignVideo Services. Text column 2. Picture. An employee with a mobility
impairment has a typical conversation with her supervisor while setting up for a business event.
Photo by Jay Baker.

VOICEOVER
Notice how the alternative text for each graphic is narrated by the screen reader and conveys
the purpose and function. Let’s listen to how graphics are narrated in the inaccessible
document.

SCREEN READER
Top of file. Employer Perspectives on Employment of People. Picture. Page 2, Section 2. Two
text columns. Picture. Text Column 2. Picture.

VOICEOVER
The screen reader detects the graphics, but there is no alternative text to read, so we only hear
the word “Picture.” This doesn’t tell the user anything about what each graphic represents.
Finally, we’ll go back to the accessible document and navigate through the links.

SCREEN READER
Page 3, Section 4. Two text columns. Link JAN Website.

VOICEOVER
Links are recognized by the screen reader and we can jump to these using a simple keystroke.

SCREEN READER
Text, Column 2. Link ODEP Business Case. Page 4, Section 5. Text Column 1. One text
columns. Link EARN Website. Page 5. Link JAN Website. Link ADA National Network Website.

VOICEOVER
We can also get a list of links and navigate to them directly.

SCREEN READER
Links list dialog. Links list view. ADA National Network Website. 5 of 8. To move to items use
the arrow keys. USBLN Website. Disability.gov Website. Department of Labor research
website.
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VOICEOVER
Notice how the links make sense out of context and we know where each link will take us.

SCREEN READER
Alt+M. For copies of survey reports referred to in this document, please visit the, link,
Department of Labor research website. Edit. Page 5, Section 5.

VOICEOVER
We’ll go over to the inaccessible document and compare how links work here.

SCREEN READER
Page 3, Section 2. Two text columns. Link http://askjan.org/media/lowcosthighimpact.html.

VOICEOVER
Again, the screen reader recognizes the links, but these links have not been named, so the
screen reader narrates the full web address.

SCREEN READER
Text, Column 2. Link http://www.askearn.org/businesscase/index.asp.

VOICEOVER
This is tedious to listen to, and often does not give a good idea of what we’ll find at a given link.
Using the accessibility best practices discussed in this course, will help you to create documents
that enable intuitive screen reader navigation.

Lesson 1: Formatting
Overview
Using accessible practices and formatting for document file names, titles, headings, fonts, and
languages, helps documents to be easily found and viewed by people with visual disabilities.
The following guidelines are discussed in this lesson:






Specify a title in the document properties
Save a document to docx format using an accessible file name
Use styles to format document elements
Use themes to change a document’s appearance, including colors and fonts
Set the document language

Document Properties
The first step towards creating an accessible Microsoft Word document is to define document
properties, such as Title and Author, and to save the document to an accessible format using a
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file name that clearly indicates what the content is. Let’s take a look at the best practices for
saving an accessible Word document.
Follow along by opening Exercise Lesson 1.1 Document Properties.
Here we have the exercise document used in this lesson. Let’s click on the File Tab, and take a
look at the properties. We click the Properties Menu, and select Show Document Panel. This
displays the document properties at the top of the document. We can see that this document
has no properties yet. At a minimum, we need add a descriptive title. Let’s go ahead and copy
the title shown in the document itself. We click in the left margin next to the title to select it,
and then hit Ctrl+C on the keyboard to copy the text. Next, we navigate up to the document
properties and click in the Title Field. This is where we’ll paste the title by pressing Ctrl+V on
the keyboard. If this document were part of a larger online repository or library, we could enter
the author’s name, subject, and keywords to make it easier to find. For now, let’s close the
document properties by clicking the ‘X’ in the upper right.
The next thing we need to do is save the file using an accessible file format and name. Let’s
click on the File Tab and choose Save As. We’ll save to the current folder by clicking it in the
list. If we look at the file type in the Save As Dialog, we can see that this document is currently
saved in the older .doc format used by Word 97 through 2003. To enable the full accessibly
features of Word, we need to save this document in the current .docx format. To do this, we
select Word Document from the Save as type Menu. Before we hit Save, we need to uncheck
the box next to Maintain compatibility with previous versions of Word. This will force Word to
enable all of the accessibility features for this document.
The last thing we need to do is to give the file an accessible name. The best practice for file
naming is to avoid using spaces, underscores, and other special characters. Instead, we use a
hyphen where we’d normally put a space, and capitalize each word. The document here
already has a file name that uses this convention, and is named according to its use in this
demonstration. Let’s change the name to something that makes more sense as a standalone
file. We’ll use Employer-Perspectives-on-Disabilities. The goal is to use a file name that
sufficiently describes the content of the document in as few characters as possible. Now, we
click the Save Button and this file is ready to go.

Styles
Using Word’s built-in styles has two advantages. First, styles allow us to create a consistent
look for a document that can be quickly modified. Second, styles provide an accessible
structure to the content that can be easily navigated with a screen reader. Let’s take a look at
how to apply styles in Word for a consistent look.
Follow along by opening Exercise Lesson 1.2 Styles.
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To access styles, we’ll go to the Home Tab, and look in the Styles Group. Here we see the
standard styles that are available in Word. We can apply a style to existing text, or set the style
for text we want to create. To apply the Title Style to the existing title, we click at the start of
the line, and then select the Title Style from the Styles Group. The style is immediately applied.
Let’s see how we can set the style for text we’re about to create. We click where we want to
add the text, in this case above the first paragraph, and then select the style we want to use.
We’ll choose the Heading 1 Style. Next we’ll type the word “Overview” for our heading. We
can see that the new text uses the selected style.
Looking at the rest of the text in this document, we can see that only the Normal Style is
applied. This is the default style for text in Word. The appearance of some text in this
document has been changed using bolding and different font sizes, but this does not improve
accessibility. Let’s go ahead and apply styles to the rest of the headings. To select the
headings, we click in the left margin next to the first one. Then, we hold down the Ctrl key on
the keyboard, and click in the left margin next to the second heading. We can select any
number of headings or paragraphs using this technique. Now, we choose the Heading 1 style,
and it is applied to all of the selected text. Let’s repeat this process for the subheadings. We
select the first subheading by clicking in the left margin, and then hold down Ctrl and do the
same for the other subheadings. For these, we choose the Heading 2 style.
Once styles have been set, we can modify the formatting as needed. For example, let’s change
the subheadings to a different color. We select one of the subheadings, and set the font color.
Now, we right click on the style for this heading, and choose Update to Match Selection. Notice
that all of the text with this style is automatically updated as well. It’s also possible to modify
styles directly. Let’s say we want to change the font size of the top level headings. To do this,
we right click on the Heading 1 style, and select Modify. We’ll increase the font size and click
Okay. This changes the size of all the top level headings, and now we have a consistent look for
the document.

Themes
A quick way to change the visual appearance of a document is to use themes. Themes offer
preset styles that can be used to modify the look of a document. Often times using a theme is
quicker than modifying the individual document styles, but we still need to apply the styles to
the text. Let’s apply a theme to this document.
Follow along by opening Exercise Lesson 1.3 Themes.
To access themes, we click on the Design Tab and then on the Themes Menu. Let’s choose the
Berlin theme by clicking on it. This applies the theme to our document and updates the styles
of associated text. We can also choose from several different style sheets within this theme.
These are shown next to the Themes Menu. Let’s find a style sheet, like this one with the lines,
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and activate it by clicking on it. We can also change the colors used in the theme by clicking on
the Colors Menu. We’ll select the Red color palette to change the color scheme of our
document. It’s important to be aware that use of the color schemes may not always produce
accessible results for individuals with visual impairments. Some of the colors may need to be
changed, or used differently, to provide better contrast.
Finally, we’ll change the fonts used in this theme by clicking on the Fonts Menu. This menu
provides a list of system fonts that work well for readability and accessibility. Both the Calibri
and Cambria fonts were specifically designed for accessibility, and we’ll go ahead and choose
Calibri for this document. When choosing fonts, we need to make sure that the font is legible
at both small and large sizes. The best way to ensure legibility, is by using standard system
fonts at size 12 or higher.

Language
VOICEOVER
Most screen reading software includes voices for multiple languages. To make a document
accessible in different languages, we need to tell Word what language our text is written in.
Follow along by opening Exercise Lesson 1.4 Language.
Here we have a document with three lines of text that we’ll apply different language settings
to. To get started, let’s select the last Spanish sentence by clicking in the margin next to it.
Next, we click on the Review Tab. In the Language Group, click on the Language Menu, and
then Set Proofing Language. Notice that the checkbox next to Detect language automatically is
checked by default. Word can only automatically detect languages that are listed above the
double line at the top of this dialog. In our case, only English is available for auto detection.
This means that screen readers will try to read the Spanish text as if it were English. We can
change this by manually setting the language for the text we selected. We’ll type in the word
“Spanish” and then scroll down to Spanish (Mexico) and click that. Now click Okay. This tells
Word that the text we selected is written in Spanish. Notice how the first line of Spanish text is
flagged for misspellings, but the last line is not. This is because Word now recognizes the last
line of Spanish text in the correct language, and screen readers will as well. Let’s listen to how a
screen reader narrates this text.
SCREEN READER
I am very hungry and would like some chicken soup. Tengo mucha hambre y me gustaría un
poco de sopa de pollo. Tengo mucha hambre y me gustaría un poco de sopa de pollo.
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VOICEOVER
We can hear how the screen reader accent changes when it reads the last line of Spanish text
that has the language set correctly. This is a good way to provide accessibility in different
languages.

Exercise
The knowledge check questions in this activity are designed to provide additional opportunities
to explore formatting accessibility best practices using the Employer Perspectives on Disabilities
exercise document. To answer the practice questions, open the document, and use the
processes discussed in this lesson.
1. What is the Document Title property for this document?
a. Employer-Perspectives-on-Disabilities-Final.docx
b. Employer Perspectives on Employment of People with Disabilities [Correct]
c. Employer-Perspectives-on-Disabilities
d. Employer Perspectives on Disabilities
Incorrect Feedback: To access the Document Properties, go to File Tab > Properties
Menu > Show Document Panel. To review this topic, click the Review Topic Button.
Correct Feedback: Adding document properties makes a document easier to find and
navigate using a screen reader.
2. What style does the heading Ways to Recruit Talented Workers with Disabilities use?
a. Title
b. Heading 1
c. Heading 2 [Correct]
d. Normal
Incorrect Feedback: To view styles associated with a line of text, select the text, and
then go to Home Tab > Styles Group. To review this topic, click the Review Topic Button.
For more information, click the Job Aid Button and navigate to page 19.
Correct Feedback: Using styles provides a consistent look for a document, and makes
the document easier to navigate using a screen reader. For more information, click the
Job Aid Button and navigate to page 19.
Note: The job aid page numbers are off by 4 pages (i.e. page 19 is actually page 23 in the document).

3. What font does the Slice theme use for the Heading 1 style?
a. Century Gothic [Correct]
b. Calibri
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c. Cambria
d. Arial
Incorrect Feedback: To change the document theme, go to Design Tab > Document
Formatting Group > Theme Menu. To view the font for a particular style, go to Home
Tab > Styles Group, right click on a style, and choose Modify. Look at the font in the
Formatting options. To review this topic, click the Review Topic Button. For more
information, click the Job Aid Button and navigate to page 46.
Correct Feedback: Using the themes supplied with Microsoft Word helps ensure the use
of accessible fonts and colors. For more information, click the Job Aid Button and
navigate to page 46.
4. Under the Disclaimer heading at the bottom of the document, the proofing language is
correctly set to Spanish for the Spanish text. True or false?
a. True [Correct]
b. False
Incorrect Feedback: To set or check the proofing language for selected text, go to
Review Tab > Language Group > Language Menu > Set Proofing Language. To review
this topic, click the Review Topic Button. For more information, click the Job Aid Button
and navigate to page 44.
Correct Feedback: When the language of a document, or selection of text, is properly
identified, screen readers will pronounce the text correctly using a native accent. For
more information, click the Job Aid Button and navigate to page 44.

Lesson 2: Color
Overview
The proper use of color is critical for ensuring that a document maintains accessibility for users
with color vision deficiencies and other low vision impairments. The following guidelines are
discussed in this lesson:



Use good contrast for document elements
Provide redundant information for content conveyed solely through color

The color contrast demonstration video uses the Contrast-A: Color Contrast Checker tool. Visit
the site for more information.
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Contrast
The amount of contrast between the document background, the text, or other content
elements, can affect how accessible the document is to users who are visually impaired.
Follow along by opening Exercise Lesson 2.1 Contrast.
One way we can test for contrast is to print the document to a black and white printer to see if
it still readable. A better way is to use a contrast checker to verify that the colors in the
document meet accessibility standards. There are many different tools that can be used to
check color contrast, and one of the best ones is a web app called Contrast-A. Contrast-A can
be used to find or validate color combinations that meet the contrast standards defined by the
Word Wide Web Consortium.
Let’s see how we can use Contrast-A to check the contrast of our document. Frist, we need to
find the color value of one of our elements. The darker red color of the document title is used
throughout the theme, so we’ll use that. To find the color, we click at the beginning of the title.
We’ll look at the Home Tab, and then we click on the Color Menu in the Font Group. We can
see where the swatch for the dark red color is selected, and we click on More Colors to find its
color values. We’ll note the numbers in the boxes next to Red, Green, and Blue, and click Okay.
R123, G35, and B11.
We browse to the Contrast-A website to access the Contrast-A tool. We can see that there are
two colors pickers at the top of the page. We’ll type the color values we noted from Word into
the R, G, and B boxes under the first color picker. We need to set the second color picker to
white, which represents the document background. We drag the crosshairs in the second color
picker up to white in the top left. Now, we scroll down and have a look at the result. We can
see that the thresholds in the Luminance Contrast Ratio Box all have checks next to them. This
means that the colors we entered offer good contrast, and meet accessibility standards. Let’s
scroll back up and reduce the contrast by changing the color that represents our document text
to a lighter color. Now, when we look at the threshold values, we see an “X” next to each one.
This indicates poor contrast that does not pass accessibility standards. Sometimes contrast is
okay for larger text, but not for smaller text. The threshold values indicate if this is the case.
Larger text is anything above a font size of 18 in Word, and smaller is anything under 18.
The Contrast-A tool has a number of other features that are worth a look, but it works well as a
quick tool to check color contrast.

Redundancy
Some visual impairments prevent people from seeing or distinguishing colors. To ensure
accessibility, documents that use colors to communicate information should provide a

05/2016

11

redundant way to receive this information that doesn’t rely on color. Let’s take a look at an
example.
Follow along by opening Exercise Lesson 2.2 Color Redundancy.
Here we see a chart that uses color to convey meaning. The colors shown in the legend match
up sections of the pie chart with industries that employ people with disabilities. As such, the
legend is not accessible to users who are unable to see or distinguish colors. Let’s fix this by
adding redundant data labels to the chart itself.
We click on the chart, and then on the plus icon for chart elements. In the Chart Elements
Menu, we’ll put a check in the box next to Data Labels, by clicking it. The labels aren’t showing
the data we need, so let’s click the Right Arrow next to Data Labels. In this menu, we choose
More Options and give it a click. In the Format Data Labels Pane, we’ll set the options we need.
First, we’ll change the Label Position by clicking the radio button next to Outside End. Now, we
click the box next to Category Name to show the legend text next to the pie sections. We’ll also
click the box next to Value to uncheck it. This hides the actual percentage values, which are not
needed because we’re only trying communicate the general impact of these industries. Finally,
let’s right click on one of the data labels, and hover the mouse over Change Data Label Shapes.
From the Data Label Shapes Menu, we’ll click on Rectangle. Now, the sections of the pie chart
each have a corresponding text label. This small change adds redundancy for the information
that is otherwise communicated only through color. Let’s take a look at another example.
If we scroll down in the exercise document, we can see that there’s a table showing some
accessible and inaccessible document design approaches. Icons in the Accessible column use
color to indicate whether a design approach is good or bad for accessibility. To make this
accessible to users who have trouble seeing color, we need to provide this information in a
redundant way. We’ll use the icons under the table for this purpose. Let’s click on the icon
with the checkmark, and press Ctrl+X on the keyboard to cut it. Now we click on the first green
icon in the Accessible column, and press Ctrl+V to paste and replace the icon image. We’ll do
the same for the second green icon by clicking, and pressing Ctrl+V on the keyboard. Let’s
repeat this process for the “X” icons. We click the “X” icon under the table, and press Ctrl+X to
cut it. Then we click on the first red icon in the Accessible column, and Ctrl+V to paste. Finally,
we click the last red icon in the table, and Ctrl+V again. The information in the table is now
conveyed through color and the icon marks. If color were removed from this document, we
could still tell which document design approaches were good for accessibility and not. Using
redundancy, when communicating information through color, is a good way to ensure the
content stays accessible.
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Exercise
The knowledge check questions in this activity are designed to provide additional opportunities
to explore color accessibility best practices using the Employer Perspectives on Disabilities
exercise document. To answer the practice questions, open the document, and use the
processes discussed in this lesson.
1. What are the font color values for the Heading 3 style?
a. R: 50, G: 50, B: 50
b. R: 255, G: 81, B: 39
c. R: 40, G: 45, B: 41
d. R: 64, G: 64, B: 64 [Correct]
Incorrect Feedback: To find the color values for selected text, go to Home Tab > Font
Group > Font Color Menu > More Colors > Custom Tab. To review this topic, click the
Review Topic Button.
Correct Feedback: The red, green, and blue color values for a piece of text can be used
to determine if the text provides good contrast with the document background.
2. The font color of the Heading 3 style provides good contrast with the white document
background. True or false?
a. True [Correct]
b. False
Incorrect Feedback: To determine if a font color provides good contrast with the
document background, use a tool such as Contrast-A. A link to the Contrast-A tool is
provided in the resources section of this course. It may also help to print the document
to a black and white printer to see if the text can be easily distinguished. To find the
color values for selected text, go to Home Tab > Font Group > Font Color Menu > More
Colors > Custom Tab. To review this topic, click the Review Topic Button. For more
information, click the Job Aid Button and navigate to page 69.
Correct Feedback: Using an online contrast checking tool, such as Contrast-A, ensures
that document color good contrast for accessibility. A link to the Contrast-A tool is
provided in the resources section of this course. For more information, click the Job Aid
Button and navigate to page 69.
3. The pie chart entitled Industries Employing People with Disabilities relies solely on color
to convey the information. True or false?
a. True
b. False [Correct]
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Incorrect Feedback: The textual data labels in the pie chart supply redundant
information to what is shown in the legend. To review this topic, click the Review Topic
Button. For more information, click the Job Aid Button and navigate to page 71.
Correct Feedback: When document elements use only color to convey meaning, it is
necessary to provide redundant information to provide accessibility to individuals with
color deficiencies. In this case, the textual data labels in the pie chart supply redundant
information to what is shown in the legend. For more information, click the Job Aid
Button and navigate to page 71.

Lesson 3: Navigation
Overview
The best practices for document layout not only produce visually appealing documents, but also
provide a content structure for accessible document navigation. The following guidelines are
discussed in this lesson:







Use heading styles to provide a document hierarchy
Use the paragraph layout to add spacing
Create lists using the built-in formatting styles
Supply standalone names for links
Copy critical information in the header or footer to the main document
Use columns for complex document layout, instead of tables or tabs

Headings
Using styles for the different levels of document headings allows a document to be easily
navigated using a screen reader. Let’s see how to view the document structure once heading
styles have been applied.
Follow along by opening Exercise Lesson 3.1 Headings.
We go to the View Tab and check the box next to Navigation Pane in the Show Group. We’ll
make sure the Headings option is selected to show the document structure. Here we can see
how an outline is created from multiple heading levels. We can click on a heading in the outline
to jump to that section of the document. This is the same structure that is accessible to screen
reading software, and users can quickly navigate the document using this hierarchy.
It’s also possible to create an accessible table of contents using Word. Since our document uses
styles for the different heading levels, we can have Word create a table of contents
automatically. Let’s take a look at how to do this. First, we click where we want the table of
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contents to appear, in our case, after the document title. Next, click on the References Tab, and
then on the Table of Contents Menu. There are multiple templates to choose from, and let’s
pick Automatic Table 2. Word insets a nicely formatted table of contents into the document.
The table of contents includes links to pages and sections within the document that can be used
by a screen reader to navigate.

Paragraphs
Another best practice for accessible document navigation is to use the paragraph layout
options.
Follow along by opening Exercise Lesson 3.2 Paragraphs.
Instead of hitting the enter key multiple times to separate text, a better approach is to adjust
the paragraph spacing. This prevents screen readers from announcing multiple blank lines or
paragraphs when reading a document. A good way to identify extra lines in a document is to
show the hidden formatting symbols. To do this, we go to the Home Tab and click it if it’s not
already selected. Then, we click on the paragraph symbol in the Paragraph Group. This button
toggles visibility of the hidden formatting symbols.
We can see that there are several extra paragraphs after the title. Let’s go ahead and remove
these and use the paragraph formatting for spacing instead. To do this, we click and drag to
highlight the extra paragraph symbols, and press Delete on the keyboard. Now we click at the
beginning of the title text, and then on the Page Layout Tab. In the Paragraph Group, we’ll
increase the spacing after the paragraph by adjusting the numeric value next to the After Box.
Now that the title looks good, let’s adjust the spacing for all of the subheadings.
To begin, we click at the start of one of the subheadings. We’ll go back to the Paragraph Group
on the Page Layout Tab, and increase the value in the After Box. This changes the spacing for
the current subheading. To apply this spacing to the rest of the subheadings in this document,
we click on the Home Tab, and find the Heading 2 Style in the Styles Group. Right click and
choose Update Heading 2 to Match Selection. The spacing is now applied to all of the level two
subheadings in the document. Remember that we can change the visual appearance of a style
to whatever we like, and the document navigation will still be accessible to screen readers.

Lists
Lists are another paragraph formatting style that improves accessible navigation of a document.
Screen readers can easily navigate the items in a list when proper formatting is used. Let’s see
how this is done.
Follow along by opening Exercise Lesson 3.3 Lists.
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At the end of our document is a list of employment strategies for people with disabilities.
Currently there is no formatting for this list. Let’s change this so that the list can be easily read
by a screen reader. There are three list options in the Paragraph Group on the Home Tab:
bullets, numbering, and multilevel. These options apply different list styles. Since the list we’re
going to modify it an unordered list that’s only one level, we’ll choose the bullets option. The
list is now formatted in an accessible way. Remember to use the built-in list formatting when
making lists, instead of using special characters or images.

Links
Formatting links for accessibly also improves screen reader navigation within a document.
Follow along by opening Exercise Lesson 3.4 Links.
Screen readers can access inline links within the document text, and as a separate list. Instead
of providing the full web address or URL, we want to give a name to each link that would make
sense if it is read out of context. For example, the first paragraph in our document has a link
that is a full web address. Without changing this, a screen reader will narrate then entire web
address along with the special characters. Let’s give this link a name instead. To do this, we
right click on the link, and choose Edit Hyperlink. In the dialog, we’ll type the link name in the
Text to Display Field. Instead of the full web address, let’s enter Department of Labor Research
Website, and click Okay. This looks much better, but the sentence containing this no longer
reads smoothly. Let’s fix this by adding the word “the” before the link. Now the sentence
reads well, and the link has a name that’s understandable on its own. When naming links, the
import thing to remember is avoid URLs and generic text like “Click here” and “Website.”
Instead use a name that stands on its own.

Headers & Footers
When formatting a document to provide accessible navigation, it’s important to keep in mind
that text in the header and footer areas, as well as watermarks, and text boxes are not easily
read by screen reading software. The best practice for making this text accessible is to
duplicate it in the body of the document.
Follow along by opening Exercise Lesson-3.5 Headers And Footers.
Our document has a header that reads, “DRAFT. DO NOT DISTRIBUTE.” Since this is critical
information, let’s go ahead and add this to the body of the document so that it’s accessible to
screen readers. We’ll double click in the header area to activate it, and then another click in the
left margin next to the text to select it. Press Ctrl+C on the keyboard to copy the text. Then we
double click back on the document body to exit the header. Let’s positon the cursor at the
beginning of the title and press Ctrl+V on the keyboard to paste the Do Not Distribute text. This
solves our accessibility issue with this text, but it looks poor because the text is redundant with
05/2016

16

the header. A workaround for this is to hide the text by making it the same color as the
background.
Let’s give this a try. We click in the margin next to the text we just pasted, and then go to the
Home Tab. In the Font Group, we click the Color Menu and select White. Since the document
background is also white, this effectively hides the text. Let’s reduce the font size as well, so
that the text we’re hiding doesn’t offset the layout too much. We’ll go back to the Font Group
and change the font size to 8. The text is now hidden from view, but can still be read by a
screen reader.

Columns
Sometimes we need to add multiple columns of information to a page. People will often use
the tab key or tables to create a column layout in Word. Unfortunately, using tabs or tables in
such a way can make the document difficult to navigate using a screen reader. In the case of
tabs, some screen readers will narrate each individual tab, making it hard to distinguish full
lines of text. In the case of tables, non-uniform layouts can cause individuals to lose their place
within a document. The best practice for creating columns is to use the built-in Column layouts
in Word. Let’s see how this works.
Follow along by opening Exercise Lesson 3.6 Columns.
We’ll add a column layout to the list at the bottom of this document. Let’s scroll down and
select the list. Then, we go to the Page Layout Tab and give it a click. Finally, we’ll click on the
Columns Menu and choose the Two Column Layout. This evenly distributes the text in our list
between two columns. Screen readers will read this list from top to bottom and left to right,
providing a more intuitive way of navigating the layout than using tabs or a table.

Exercise
The knowledge check questions in this activity are designed to provide additional opportunities
to explore navigation accessibility best practices using the Employer Perspectives on Disabilities
exercise document. To answer the practice questions, open the document, and use the
processes discussed in this lesson.
1. How many heading levels are used in the document?
a. 0
b. 1
c. 2
d. 3 [Correct]
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Incorrect Feedback: To view an outline of the document headings, go to View Tab >
Show Group and check Navigation Pane. To review this topic, click the Review Topic
Button.
Correct Feedback: When heading styles have been used for document headings, these
can be easily navigated with a screen reader.
2. How much paragraph spacing is before the heading Services and Information?
a. 20 pt [Correct]
b. 12 pt
c. 6 pt
d. 0 pt
Incorrect Feedback: To view paragraph spacing, go to Page Layout Tab > Paragraph
Group. Look at the spacing values in the text boxes. To review this topic, click the
Review Topic Button. For more information, click the Job Aid Button and navigate to
page 26.
Correct Feedback: It is best to use paragraph spacing for text layout instead of pressing
enter to create multiple lines. Paragraph spacing makes the document text easier to
navigate with a screen reader, and avoids the screen reader narrating multiple blank
lines. For more information, click the Job Aid Button and navigate to page 26.
3. All of the lists in this document are formatted using the built-in list styles. True or false?
a. True [Correct]
b. False
Incorrect Feedback: To view list formatting, select a list and go to Home Tab >
Paragraph Group and view the list formatting options in the upper left. To review this
topic, click the Review Topic Button. For more information, click the Job Aid Button and
navigate to page 27.
Correct Feedback: Screen readers can easily navigate lists when they have been
formatted using the built-in options in Microsoft Word. This also helps screen readers
properly narrated list items. When creating lists, it is a good practice to avoid using
images or special characters for bullets. For more information, click the Job Aid Button
and navigate to page 27.
4. What is the address for the EARN Website link?
a. http://www.askearn.org/community/resources.html
b. http://www.askearn.org/ [Correct]
c. http://www.earn.org/
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d. http://www.earn.org/community/resources.html
Incorrect Feedback: To view link properties, right click on the link and choose Edit
Hyperlink. The full URL appears in the Address field. To review this topic, click the
Review Topic Button. For more information, click the Job Aid Button and navigate to
page 67.
Correct Feedback: Many screen readers can display a list of links in a document. Giving
links standalone names that make sense out of context, helps individuals using a screen
reader to quickly identify and navigate links. For more information, click the Job Aid
Button and navigate to page 67.
5. Why is there a hidden line of text at the top of the document?
a. This is added when the theme is selected to test color contrast.
b. This tells screen readers where to start narrating.
c. This allows screen readers to narrate the document header. [Correct]
d. There is no hidden line of text at the top of the document.
Incorrect Feedback: Screen readers cannot easily access text that is in the header or
footer areas of a document. If there is critical information in the header or footer, this
must be duplicated elsewhere in the main document. To review this topic, click the
Review Topic Button. For more information, click the Job Aid Button and navigate to
page 37.
Correct Feedback: Screen readers cannot easily access text that is in the header or
footer areas of a document. If there is critical information in the header or footer, this
must be duplicated elsewhere in the main document. For more information, click the
Job Aid Button and navigate to page 37.
6. The list under the heading Major Industry Sectors uses tabs for column layout. True or
false?
a. True
b. False [Correct]
Incorrect Feedback: To view the column layout for a section of text, click in the section
and go to Page Layout Tab > Page Setup Group > Columns Menu, and view which option
is selected. To show tab characters, go to Home Tab > Paragraph Group > Paragraph
Marks Button. This will show hidden characters in the document, including tabs. To
review this topic, click the Review Topic Button. For more information, click the Job Aid
Button and navigate to page 29.
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Correct Feedback: Some screen readers will narrate individual tab characters making
navigation of such text tedious. Using column layout will solve this issue, and force
screen readers to narrate the text from top to bottom and left to right. For more
information, click the Job Aid Button and navigate to page 29.

Lesson 4: Tables
Overview
Formatting tables for accessibility provides easier screen reader navigation, and helps
communicate complex data. The following guidelines are discussed in this lesson:





Use tables for uniform, tabular data and not visual layout
Define table headers
Prevent text from wrapping around tables
Add alternative text to describe table content and formatting

Formatting
Often times, people will use the table features of Microsoft Word for visual layout. This can
make it difficult for screen readers to navigate a document because they rely on special
commands that require a uniform table layout. The best practices for table accessibility are to
use a header row, and to avoid merging cells, so that the table maintains a uniform, tabular
layout. It is also a good practice to make sure that there is no text wrapped around tables,
because this can cause reading or navigation errors when using a screen reader. Let’s take a
look at the accessibility features of tables.
Follow along by opening Exercise Lesson 4.1 Tables Formatting.
If we scroll down in the exercise document, we see a table that lists strategies used to recruit
people with disabilities. These are ranked based on the percentage of companies using the
strategy. The first thing we’ll do, is check to make sure the table uses a uniform layout. To do
this, we click somewhere in the table, and take a look at the Table Tools Tab Group that appears
in the Ribbon Bar. Here we click the Layout Tab, and then head over to the Table Group and
click the View Gridlines Button. This shows the invisible grid or layout used by our table. We
can see that the table uses uniform rows and columns, which will be accessible to screen
readers. Since the table layout looks good, let’s turn off the gridlines by clicking the View
Gridlines Button once again.
Next, we need to set the header for the table. Let’s right click in the table header row, and
choose Table Properties from the menu. In the Table Properties Dialog, we click on the Row
Tab. Under Options, we check the box next to Repeat as header row at the top of each page.
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Now click Okay. If we look at the second page of this document, we can see that the header
row is duplicated. This improves the accessibility of tables by labeling what content is shown in
each column.
The last thing we need to check is the text wrapping for the table. This setting tells Word
whether or not to allow surrounding text to appear next to, or around, the table. We can view
this setting by right clicking somewhere in the table, and choosing Table Properties from the
menu. This time, in the Table Properties Dialog, we’ll click on the Table Tab, and have a look at
what’s selected under Text wrapping towards the bottom. In this case, we see that the icon for
None has been selected. This is the default setting for text wrapping, and provides the highest
level of accessibility for screen readers. This prevents text from appearing next to the table,
which otherwise might confuse screen reader navigation.

Alternative Text
Tables should have alternative text to provide a description of the content. Adding alternative
text for tables helps users with visual disabilities get an idea of what content to expect in the
table, and how this content is formatted. Let’s look at how alternative text can be used to
make a table more accessible.
Follow along by opening Exercise Lesson 4.2 Tables Alternative Text.
Here in our document, we’ll scroll down to the table at the bottom. The table shows strategies
used by companies to recruit people with disabilities in the first column. The percent of
companies surveyed, who use the strategy, is shown in the second column. The overall rank of
the strategy is shown in third column. Let’s see how this description can be used as alternative
text for the table. We right click somewhere in the table, and choose Table Properties. We click
on the Alt Text Tab to see the alternative text. In this case, the Description has already been
entered. A screen reader may only narrate one of the two fields here, either the Title or the
Description. It’s a good practice to use only the Description Field because it is more likely to be
read by screen readers than the Title, and it allows more characters. The goal of alternative
text for a table is to summarize the table content as succinctly as possible. It is also a good idea
to describe the general layout of the table, as is done in the description here. This will help
users to navigate the table more easily.

Exercise
The knowledge check questions in this activity are designed to provide additional opportunities
to explore accessibility best practices using the Employer Perspectives on Disabilities exercise
document. To answer the practice questions, open the document, and use the processes
discussed in this lesson.
1. Table 1 has a uniform layout. True or false?
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a. True [Correct]
b. False
Incorrect Feedback: To view table gridlines, click in a table and go to Table Tools Layout
Tab > Table Group > View Gridlines Button. The table is considered uniform if the
columns and rows line up, and there are no merged cells. To review this topic, click the
Review Topic Button. For more information, click the Job Aid Button and navigate to
page 62.
Correct Feedback: To navigate tables, screen readers rely on special commands that
require a uniform layout. Using tables for tabular information instead of visual layout
will help ensure table accessibility in Microsoft Word. For more information, click the
Job Aid Button and navigate to page 62.
2. Table 1 is set to repeat the header row at the top of each page. True or false?
a. True [Correct]
b. False
Incorrect Feedback: To view or set the header row of a table, right click in the first table
row and choose Table Properties. Go to the Row Tab and look at the checkbox next to
Repeat as header row at the top of each page. To review this topic, click the Review
Topic Button. For more information, click the Job Aid Button and navigate to page 63.
Correct Feedback: Specifying a header row for each table allows screen readers to
associate the table headers with specific columns. This gives individuals using a screen
reader an idea of what each column contains. For more information, click the Job Aid
Button and navigate to page 63.
3. What is the Text Wrapping setting for Table 1?
a. None [Correct]
b. Around
Incorrect Feedback: To view the text wrapping setting for a table, right click in the table
and choose Table Properties. Go to the Table Tab and look at what is selected under the
Text wrapping section. To review this topic, click the Review Topic Button. For more
information, click the Job Aid Button and navigate to page 65.
Correct Feedback: Removing text wrapping from tables makes screen reader navigation
of tables easier, and minimizes reading errors that might occur if text surrounds the
table. For more information, click the Job Aid Button and navigate to page 65.
4. According to the alternative text for Table 1, what is shown in the second table column?
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a.
b.
c.
d.

The percent of total employees with disabilities recruited using the strategy.
The percent of public administration organizations that use the strategy.
The percent of companies surveyed that use the strategy. [Correct]
There is no alternative text for Table 1.

Incorrect Feedback: To view alternative text for a table, right click in the table, choose
Table Properties, and go to the Alt Text Tab. To review this topic, click the Review Topic
Button. For more information, visit the SSA Job Aid.
Correct Feedback: Tables should have alternative text to provide a description of the
content. Adding alternative text for tables helps give users who are visually impaired an
idea of what content to expect in the table, and how this content is formatted. For
more information, visit the SSA Job Aid.

Lesson 5: Images & Graphics
Overview
When images and graphics are used to convey information or add meaning to a document, this
content must be communicated in an alternative way. Crafting alternative text that describes
the purpose or function of a visual, within the context of the document, adds accessibility to
this content. The following guidelines are discussed in this lesson:





Minimize the use of text within images and graphics
Prevent text from wrapping around images and graphics
Write alternative descriptions that communicate purpose and function
Provide chart and diagram details in the main document

Formatting
To make the images and graphics used in a Microsoft Word document accessible to screen
readers, they must be placed in line with the document text. The In Line setting is a text
wrapping option in Word. Let’s take a look at how to use this.
Follow along by opening Exercise Lesson 5.1 Image Formatting.
Our document here has one image with some text that wraps around it. To see the text
wrapping options for this image, we right click on the image and hover the mouse over the
Wrap Text option on the menu. We can see that the current wrapping option is set to Square.
This means the text will wrap around the image leaving a little space on all sides. This looks
nice on screen, but causes the image to becomes what’s called “floating.” A visual object is
considered floating if it’s not in line with the main document text. Screen readers often ignore
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floating images and graphics, making them inaccessible. To fix this, we need to choose In Line
with Text from the menu by clicking it. Let’s press Enter on the keyboard to start a new
paragraph for the text after the image. Setting the text wrapping for all images and graphics to
In Line will help ensure that these visual objects are correctly recognized by screen reading
software.

Images
In order for images and other visual objects to be accessible, alternative text must be entered
into Microsoft Word. A common misconception about alternative text is that it’s only used to
describe the appearance of an image. In actuality, the goal of alternative text is to succinctly
describe the purpose and function of a visual object within the context of the main document
or surrounding content. Let’s look at some best practices for writing alternative text for
images.
Follow along by opening Exercise Lesson 5.2 Images.
On the first page of our document, we have two identical columns of content that describe how
employees with disabilities can get their jobs done. The images look the same, but let’s
examine the alternative text. We’ll right click on the left image, and choose Format Picture in
the menu. Now we click the Crosshairs Icon in the Format Picture Pane, which shows the
Layout & Properties settings. Alternative text should be entered into the Description Field only,
as text in the Title Field may be ignored by screen readers. We’ll select all the text in the Title
Field and press Ctrl+X on the keyboard to cut it. Then we click in the Description Field and press
Ctrl+V to paste the text where we need it.
Let’s leave the Format Picture Pane open and consider the purpose and function of the images.
This particular image, accompanies a passage of text about the satisfactory performance of
employees with disabilities. The current alternative text doesn’t adequately describe the
purpose of this image. To see how the alternative text could be written better, we’ll click on
the second image on this page. This description fits the context much better, and
communicates the purpose of the image. In this case, we’re using the image to show how an
employee with a disability can perform satisfactory administration work. Considering the
purpose and function of images, when creating alternative text, will help users with visual
disabilities gain meaning from the visuals.

Graphics
Graphics such as charts, diagrams, and logos, all need alternative text to be accessible. In
addition to alternative text, a good practice for graphics accessibility is to minimize the use of
text within the graphics. In Microsoft Word, screen readers cannot access SmartArt or text
boxes. Instead of displaying text within graphics, it is better to add the text to the main
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document. If it’s necessary to put text in in an image, then this must be written verbatim in the
alternative text. Let’s review some examples of alternative text for graphics.
Follow along by opening Exercise Lesson 5.3 Graphics.
In our exercise document, we’ll scroll down to the pie chart on Page 1. We’ll right click on the
chart background and choose Format Chart Area from the menu. Then, we click the Crosshairs
Icon to display the Layout & Properties. The alternative text here is a good example of chart
accessibility. The goal of alternative text, when describing a chart, is to note the chart type, and
data highlights or trends, as these relate to the surrounding information. It’s not necessary to
relay all of the data used to create the chart as alternative text. If such a level of detail is
required, then using a data table is a better bet. For diagrams, alternative text should convey
the purpose and function of the diagram. Diagrams with large amounts of text should be
described in the document itself. We’ll leave the Format Picture Pane open and scroll to the
end of our document, so we can take a look at the alternative text for the graphics there.
Let’s click on the screenshot. The alternative text indicates that the warning dialog is described
in the main text. If we refer to the main text above this image, we can see that there is an
adequate description of the dialog. When creating alternative text for screenshots, the goal is
to communicate any information not already described in the document, for example, the text
of a dialog. If the surrounding text describes the screenshot adequately, then it is okay to
indicate this in the alternative text.
Finally, let’s click on the logo at the bottom. Since the logo is text, this text needs to be written
verbatim in the alternative text description. It is also a best practice to briefly describe the
graphic. In this case, the text, “OOD Logo,” tells us what the graphic is. Some screen readers
will not pronounce acronyms correctly. If the acronym should be read as individual letters,
then separating these with a space will force the screen reader to narrate them properly. This
should only be done in the alternative text Description Field that is not seen in the document.
As with images, the purpose and function of charts, diagrams, and other graphics should always
be communicated in the alternative text. Aim for keeping this text succinct, and, if needed, add
details in the main document.

Exercise
The knowledge check questions in this activity are designed to provide additional opportunities
to explore accessibility best practices using the Employer Perspectives on Disabilities exercise
document. To answer the practice questions, open the document, and use the processes
discussed in this lesson.
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1. Under the Survey Information heading, why is the alternative text for the Warning
Dialog screenshot appropriate?
a. Because it describes the dialog in detail.
b. Because it refers to the dialog description in the main document. [Correct]
c. Because it includes the full text of the dialog verbatim.
d. Because this screenshot does not require alternative text.
Incorrect Feedback: When creating alternative text for screenshots, the goal is to
communicate any information not already described in the document. If the
surrounding text describes the screenshot adequately, then it is okay to indicate this in
the alternative text. To review this topic, click the Review Topic Button.
Correct Feedback: When creating alternative text for screenshots, the goal is to
communicate any information not already described in the document. If the
surrounding text describes the screenshot adequately, then it is okay to indicate this in
the alternative text. To review this topic, click the Review Topic Button.
2. What is the Text Wrapping setting of the image of the construction workers under the
Employer Concerns heading?
a. Square
b. Tight
c. Top and Bottom
d. In Line with Text [Correct]
Incorrect Feedback: To view the text wrapping setting for an image, right click on the
image and go to Wrap Text. See what the wrapping is set to in the menu. To review this
topic, click the Review Topic Button. For more information, click the Job Aid Button and
navigate to page 55.
Correct Feedback: Screen readers will not be able to see images unless the Text
Wrapping is set to In Line with Text. Using this option ensures the accessibility of
images in Microsoft Word. For more information, click the Job Aid Button and navigate
to page 55.
3. Which of the following alternative text options best conveys the purpose of the
keyboard image under the heading titled Are job accommodations and assistive
technology expensive?
a. A businessman typing on a braille computer keyboard which is an example of an
inexpensive assistive technology. [Correct]
b. An employee typing on a braille computer keyboard to successfully perform his
administrative duties.
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c. An image of a person typing on a braille computer keyboard.
d. A person with a disability using assistive technology.
Incorrect Feedback: This particular image accompanies a passage of text that discusses
low cost, high impact accommodations. The alternative text should describe the
purpose of the image within this context, and avoid the use of redundant words such as
“image” or “picture”. To review this topic, click the Review Topic Button. For more
information, click the Job Aid Button and navigate to page 49.
Correct Feedback: Using alternative text that describes the purpose of an image within
context, and avoiding the use of redundant words such as “image” or “picture”, will help
convey the visual information to individuals using a screen reader. For more
information, click the Job Aid Button and navigate to page 49.
4. The alternative text for the pie chart entitled Industries Employing People with
Disabilities conveys the purpose of the chart within the context of the document. True
or false?
a. True [Correct]
b. False
Incorrect Feedback: The goal of alternative text, when describing a chart, is to note the
chart type, and data highlights or trends, as these relate to the surrounding information.
It is not necessary to relay all of the data used to create the chart as alternative text. If
such a level of detail is required, then using a data table is a better bet. To review this
topic, click the Review Topic Button. For more information, visit the SSA Job Aid and
navigate to page 10.
Correct Feedback: Noting the chart type, and data highlights or trends that relate to the
surrounding information, is a good way to add accessibility to charts. If a greater level
of detail is required, then using a data table is a better bet. For more information, visit
the SSA Job Aid and navigate to page 10.

Lesson 6: Checking Accessibility
Overview
There are multiple approaches to checking document accessibility. One of these approaches is
to use Microsoft Word’s built-in Accessibility Checker. Using the Accessibility Checker helps to
identify outstanding accessibly issues that may have been overlooked when creating the
document. This lesson describes how to use the Accessibility Checker to identify and correct

05/2016

27

accessibility issues. Visit the SSA Microsoft Word Accessibility Checklist for more tips and
techniques for checking accessibility.

Accessibility Checker
The Social Security Administration has an excellent accessibility checklist for Microsoft Word.
Visit the SSA Microsoft Word Accessibility Checklist for more information.
Using this list, and additional information on the website, helps streamline the process of
testing accessibility in Word. Some documents elements, such as lists, colors, and table layout
will need to be checked manually, but Word offers an automated Accessibility Checker to
identify many other accessibility issues. Let’s see how we can use the Accessibly Checker on a
document.
Follow along by opening Exercise Lesson 6.1 Accessibility Checker.
The document we’re looking at is a complete document on the topic of employer perspectives
on employment of people with disabilities. This document has not been created with
accessibility in mind. Let’s see what the Accessibility Checker finds. To show the Accessibility
Checker, we click on the File Tab, and then click the Check for Issues Menu. We’ll scroll to the
middle of the menu and click Check Accessibility. This opens the Accessibility Checker in its own
pane. We can see that a number of accessibility errors and warnings and have been identified.
If we click on one of the issues in the list, the table header for example, Word will scroll to the
associated element within the document and select it. At the bottom of the Accessibility
Checker, there is additional information that explains the selected issue. This gives us an
opportunity to improve the accessibility. In the case of the table header, the Accessibility
Checker indicates that no header row is specified. To fix this, we right click on the table row
that has been selected for us, and choose Table Properties from the menu. In the Table
Properties Dialog, we click on the Row Tab. Under Options, we check the box next to Repeat as
header row at the top of each page, and click Okay. This issue has now been corrected, and is
removed from the Accessibility Checker errors.
Integrating the Accessibility Checker into the process of document creation can help identify
accessibility issues that may have been missed when drafting the document. This is a great way
to improve the accessibly of a document, but it’s important to keep in mind that not all
accessibility issues can be identified automatically.

Exercise
The knowledge check questions in this activity are designed to provide additional opportunities
to explore accessibility best practices using the Employer Perspectives on Disabilities Draft
exercise document. To answer the practice questions, open the document, and use the
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processes discussed in this lesson. Please note that this is a different document than what is
used for the other knowledge checks in this course.
1. Which of the following table accessibility issues is identified by the Accessibility Checker?
a. Table has no header row specified. [Correct]
b. Table is non-uniform.
c. Table uses poor color contrast.
d. Table has text wrapping set to Around.
Incorrect Feedback: To open the Accessibility Checker in Microsoft Word, go to File Tab
> Check for Issues Menu > Check Accessibility. Any issue that can be automatically
detected will be shown in the Accessibility Checker. To review this topic, click the
Review Topic Button. For more information, visit the SSA Job Aid.
Correct Feedback: The Accessibility Checker that is built in to Microsoft Word can
identify a number of accessibility issues, but some things will need to be checked
manually, such as table structure. For more information, visit the SSA Job Aid.
2. Which of the following is an accessibly issue that is not identified by the Accessibility
Checker?
a. The web address, http://askjan.org/, is an unclear link.
b. Picture 10 is missing alternative text.
c. There are repeated blank characters under the Major Industry Sectors heading.
d. The list under the heading Ways to Hire, Retain and Advance Employees with
Disabilities does not use built-in list formatting. [Correct]
Incorrect Feedback: To open the Accessibility Checker in Microsoft Word, go to File Tab
> Check for Issues Menu > Check Accessibility. Any issue that can be automatically
detected will be shown in the Accessibility Checker. Some things will need to be
checked manually, including list formatting. To review this topic, click the Review Topic
Button. For more information, visit the SSA Job Aid.
Correct Feedback: The Accessibility Checker that is built in to Microsoft Word can
identify a number of accessibility issues, but some things will need to be checked
manually, including list formatting. For more information, visit the SSA Job Aid.
3. Microsoft Word automatically checks the accessibility of color and contrast. True or
false?
a. True
b. False [Correct]
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Incorrect Feedback: To open the Accessibility Checker in Microsoft Word, go to File Tab
> Check for Issues Menu > Check Accessibility. Any issue that can be automatically
detected will be shown in the Accessibility Checker. Some things will need to be
checked manually, including color use and contrast. To review this topic, click the
Review Topic Button. For more information, visit the SSA Job Aid.
Correct Feedback: The Accessibility Checker that is built in to Microsoft Word can
identify a number of accessibility issues, but some things will need to be checked
manually, including color use and contrast. For more information, visit the SSA Job Aid.

Challenge Activity
Instructions
This activity provides an opportunity to apply the document accessibility techniques and best
practices discussed in this course. To complete this activity, please choose one or both of the
options below.
Option 1 – Add Accessibility to the Exercise Document: Now that you are familiar with the
exercise document entitled Employer Perspectives on Employment of People with Disabilities,
your challenge is to convert the inaccessible version of this document to an accessible version
using the guidelines presented in this course. When you have completed this activity, compare
your final document with Employer Perspectives on Employment of People with Disabilities Accessible Version to see how well you accomplished this task.
Option 2 – Create or Add Accessibility to Your Own Document: Your challenge is to create an
accessible document, or add accessibility to one of your existing documents, using the
guidelines presented in this course. When you are finished, share your document with your
team, and ask them to provide feedback on how well you accomplished this task.

Resources
For additional information and resources, please review the Accessible Documents Resource
List provided with this course.
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